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New with MicroStation V8.5 you change the Workspace -> Preferences the Look 
and Feel category to Use Windows file Open Dialogs.  

 
By toggling this switch ON, you will see changes to the MicroStation Manager, File 
New, File Open and Save As. 

 
MicroStation Manager V8.5 

 
 
While Use Windows File Open Dialogs is on, by pressing <SHIFT-Esc> will close 
that dialog box and reopen it in the default style. 
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MMiiccrrooSSttaatt iioonn  MMaannaaggeerr  

Let’s explore each section of the Windows File Selection Dialog Box. If you are 
familiar with Windows – using these boxes will be basically same. Bentley has added 
some of the MicroStation commands.  

LLooookk  iinn::  

This is a standard Windows feature. The Look in section allows you to select the 
directory or drive to view files. 

 
 
 

GGoo  TToo  LLaasstt   FFoollddeerr  VViissii tteedd  

The Arrow icon is the Go To Last Folder Visited. This will move you back to the 
folder you were at before you change directory. Of course it doesn’ t do anything if 
you have not change the directory. 
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UUpp  OOnnee  LLeevveell   

This is a standard Windows feature. The Up One Level icon will move your current 
view up one directory in your tree. 

 

CCrreeaattee  NNeeww  FFoollddeerr   

This is a standard Windows feature. This will allow you to a 
new folder under your current directory. 

 

When you click the icon – you will see the New Folder 
and will be able to rename the folder. 

 

If you miss the opportunity to rename the folder – jus right click on the New Folder 
name and select Rename.  Notice too all the other standard window options which are 
available from the Right Click. 
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VViieeww  MMeennuu  

This is a standard Windows feature. You can change the way you view the files in the 
folder.  

 

Thumbnails 
Shows a preview of the drawing. 

Tiles 
Show the icons next to the file named, the type of file and size of file tiled in the box. 

Icons 
The icons option shows the icon for the type of file and the name of the file. 

List 
The List option again shows the icon and the name of the file. 

Details 
The details option shows the Name, Size, Type and Date Modified. 
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NNeeww  FFii llee  

A MicroStation icon to Create a new file.  

 
After selecting the icon, the New dialog box will appear. 

 
Key in the name of the new file in the filename section. 

Save as type: 
This section allows you to choose if you are creating a MicroStation DGN file or and 
AutoCAD DWG file. 
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Seed: 
To change the active seed file select the Browse button. 

 
Select the seed file to be used. Then click the Open button. 

 

TToooollss  

The Bentley “B”  button has some of MicroStation file management commands; such 
as: Compress, Upgrade to V8…, Set default seed file and the lower section remember 
the last files opened. 

 
Note: The Compress command has been enhanced. This will be covered in a different 
section of the guide. 
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DDii rreeccttoorryy  HHiissttoorryy  

This is a MicroStation icon which allows you to select the directory Configuration 
Variable and also saves the history of the directories used. 

 
 

FFii llee  ooff   ttyyppee::  

The File of type section allows you to filter the type of drawings in the current 
directory. This list contains the standard type of files in which MicroStation supports. 

 

OOppeenn  aass  rreeaadd--oonnllyy  

The open as read only is a toggle box. If you click this 
option with your left button on your mouse, 

MicroStation will allow you to open a file as read-only. This means you cannot 
modify the file in which you open. You will only be able to View and Plot the file.  
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The Primary Tools 
menu has been updates 
to add the down arrows 
next to Models, 
References, Raster 
Manager, Level Manager, Level Display, Cells and Key-in. If you click on the icon 
the dialog box opens, but if you click on the down arrow next to the icon, the dialog 
box opens directly underneath the icon. You are now able to make the changes in the 
box, but when you move the cursor outside the dialog box it will close. 
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We now have three new snap modes called multi-snap 1, multi-snap 
2 and multi-snap 3. You can customize these snap modes to use a 
list of snap modes such as Keypoint, Intersection and Nearest. As 
you move cursor over the elements MicroStation will indicate 
which snap mode is active. 

You can access the multi-snaps from the status bar – click on the 
snap section. 

On the Button Bar the multi-snaps are the last three icons. 

 

 
You can also select the Settings -> Snaps 

pull down menu. 
 

  

MMuull tt ii --ssnnaapp  SSeett tt iinnggss  

For each of the three multi-snaps you can toggle on and 
off: Intersection, Origin, Bisector, Midpoint, Keypoint, 
Center and Nearest. Click on the icon at the top of the box 
to customize each snap mode. 
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  MMuull tt ii --ssnnaapp  11  

In this example, Multi-snap 1 settings are set to Intersection, Keypoint and Nearest 
ON. As you move your cursor over the objects you will see the current snap mode in 
which is being used. 

 

As you slide my cursor over the intersection you will see the snap mode change to 
Intersection. 

 

As you slide to the corner of the box the snap mode will change to Keypoint. 

 

And then as you just slide around on the objects; the snap mode will again change to 
Nearest. 



� � � �� � � � � � �
� �� � � � � � � �� 	 
� � 
� 


� � � � 
� � �� �� 	 


14 
www.cadassist.com 

  

� � ! � 
� � $� � 
� � ! � 
� � $� � 
� � ! � 
� � $� � 
� � ! � 
� � $� � 





The Text Style dialog box has been total redesigned. The dialog box now includes 
tabs to group together Text Style parameters. They also added a Hierarchy Tree and 
Preview Text Icon. 

 
General 

 
Spacing 



� � � �� � � � � � �
� �� � � � � � � �� 	 
� � 
� 


� � � � 
� � �� �� 	 


15 
www.cadassist.com 

 
Under/Over line 

 
Background 

 
Advanced 
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HHiieerraarrcchhyy  TTrreeee  

The Hierarchy Tree list the text styles and child text style in the form of a tree. This 
option can be toggled On/Off by clicking the Toggle Hierarchy Tree. 

   
                   Off          On 

PPrreevviieeww  

The preview window can also be toggled On/Off by selecting the Toggle Preview 
Icon.   
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RRiigghhtt--ccll iicckk  oopptt iioonnss  

Right-click options have been added to several MicroStation dialogs. On the Text 
Styles dialog right-clicking a style name opens a pop-up menu. This pop-up menu has 
the options for Activate, New Child, Save, Copy, Rename, Delete and Reset. 
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A new lock has been added to the 
Place Text tool setting box – 
Annotation Scale Lock. 
 
With the Annotation Scale lock 
On, the annotation scale is applied 
to any text placed in the model. 
 
Use the Model Properties dialog 
box to define the Annotation Scale 
from the. The Annotation Scale 
sets the scale for the text and 
dimensions. 
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SSeett tt iinngg  tthhee  AAnnnnoottaatt iioonn  SSccaallee  

When creating a New Model you can set the 
Annotation Scale. Or if the Model already exists 
select the Edit Model Properties. 

 
Select the scale of the final plot. 
By using this Annotation Scale 
feature, you later change the scale 
and update all the text.  

 
AAnnnnoottaatt iioonn  SSccaallee  LLoocckk  

 

For the Annotation Scale feature to work with the text, 
the Annotation Scale Lock must be On. 
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TTaabbss  aanndd  iinnddeennttss  

Indents and Tabs have been added to MicroStation V8.5. This word processor has a 
ruler that works like a basic word processor.  Right-click on the ruler to access the 
Indents and Tabs Settings. 
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A new shortcut has been added to editing to text. When using the Element Selection 
tool on text. Double click on the text and it will initiate the Edit Text command.  

 
Double click the text 
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DDiimmeennssiioonn  SSttyylleess  

In this session we will cover the changes made to the Dimension Styles. 

PPllaaccee  NNoottee  

 
Terminator  – You can have a different terminator for the Place Note. Select the 
desired terminator or create a custom symbol from the Terminator Symbols. 

Inline Leader - Toggles on the inline leader. Define the length in working units.  

Left Margin - Defines the distance between the endpoint of the leader and the text. 
Define the Left Margin in working units. 

Lower Margin – Only active if Text Frame defined. The Lower Margin defines the 
distance between the top and bottom margins of the text, and the top and bottom 
edges of the text frame. 

Hor izontal Attachment- Defines how the note text is attached to the leader.  

·  Left – the note text will attach to left side of the leader. 

·  Right - the note text will attach to right side of the leader. 

·  Automatic – the note will automatically be position to the left or right of the 
leader.  
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Edit About - Sets the position of the vertical origin to edit text about. If you need to 
see the Edit About point, turn on the Text Nodes in the view attributes box (CTL+B 
or Settings -> View Attributes). 

·  Top 

·  Center 

·  Bottom 

·  Dynamic 

 

Justification – Set the alignment of multiple lines of text. 
The preview graphics shows the justification settings. 

 

 

The top row of Justification buttons: 

·  Dynamic Justifies 

·  Left 

·  Center 

·  Right 

 

The Leader Placement for Left, Center and Right: 

·  Leader at Top Text     

·  Leader at Top Line    

·  Leader at middle     

·  Leader at Bottom Line    

·  Leader at Bottom Text   

·  Leader as underline  
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PPllaacceemmeenntt   

The Geometry Scale section has been added to the Placement of the Dimension 
Styles.  

 
Use Annotation Scale will use the scale set in the Model. 

Override will apply a scale factor to the dimensions. 
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TTeexxtt   

Orientation has two options: 

·  Aligned – the text will be aligned with the dimension line. 

·  Horizontal – the text will be placed horizontal. 

Annotation Scale Lock - On or Off.  

Under line – To underline the dimension text. 
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UUnnii tt   FFoorrmmaatt   

 

Unit Separator : Select how you 
want to separate the thousandths 
and millionths. 

 

 

Use Stacked Fractions 

Settings… Button opens the 
Stacked Fractions dialog box. 

 
 

Type:  

·  From Font – Works with MicroStation 
fonts 

·  Horizontal – Stacks True Type fonts with 
horizontal line. 

·  Diagonal - Stacks True Type fonts with diagonal line. 

 

Alignment – The Type must be set to Horizontal to select: 

·  Top 

  

·  Center  

 

·  Bottom  

 

Scale —The scale of the fraction. 
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IImmppoorr tt   ttoo  AAcctt iivvee  DDGGNN  -->>  DDiimmeennssiioonn  SSttyylleess  

If you have the dimensions per defined in your Settings -> Manage, you can import 
them into you active design.  

Open Settings -> Manage 

 
Select File -> Edit 

 
From the Edit V7 Settings – select  

File -> Import to Active DGN -> Dimension Styles 
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DDiimmeennssiioonniinngg  

The Dimensioning tool bar has been updated in 
version 8.5. If you don’ t want to use the new 
dimensioning tools you can still access the 
original tool from the Tools -> Dimension tool 
menu. 

 

 

 

 

 

 

Also be careful when using the dimensioning tool – the order of the pick has been 
change. WOW – you need to read the prompts. The AutoCAD users will love this, 
because it works more like AutoCAD. 

You can change the MicroStation pick points by editing you configuration variable: 
MS_DIMLEGACYPOINTORDER to 1.  
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DDiimmeennssiioonn  EElleemmeenntt   

Key-In: DIMCREATE ELEMENT 

 

Reset Style – Restores the settings from the Dimension Style settings 
box. So if you override any of the settings from this tool settings box, you 
can quick reset the dimension style. 

Next 
Where did the Next button GO? The Next button has been replaced with icons. 
Depending on what type of element you select with the dimension Element command 
– either linear or circular. 

Annotation Scale Lock 
You again have the Annotation Scale Lock available to toggle on or off. 
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DDiimmeennssiioonn  EElleemmeenntt   --  LLiinneeaarr   

 
Prompts: 

Dimension element > Select element to dimension (Tool will change depending on 
element type) 

Dimension Linear Size > Select location of dimension, Accept/Reset 
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Label L ine 
The Label Line command is used to label the Length and/or Angle. New settings have 
been added to define the Label Line results. 

Label Line settings: 
Length / Angle 

 
Angle/ Length 

 
Length Above 

 
Angle Above 

 

 

Length Below 

 
Angle Below 

 
Length Angle Above 

 
Length Angle Below 

 
 

Prompts: 

Dimension element > Select element to dimension 
(Tool will change depending on element type) 

Label Line > Select location of dimension, 
Accept/Reset 
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Dimension Size Perpendicular  to L ine 
When selecting a linear element – the 
Dimension size Perpendicular to Line – the 
command will create a perpendicular dimension 
line from the linear element. 

Prompts: 

Dimension element > Select element to 
dimension (Tool will change depending on 
element type) 

Dimension Size Perpendicular to Line > select 
location of dimension, Accept/Reset 
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EElleemmeenntt  DDiimmeennssiioonn  --  CCiirrccuullaarr   

Dimension Radius 
Prompts: 

Dimension element > Select element to 
dimension (Tool will change depending on 
element type) 

Dimension Radius > Select location of 
dimension, Accept/Reset 

 
Center  Mark – Toggle on to place a center mark 
when dimensioning circular elements. 
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Dimension Diameter  (Extended Leader) 
The Dimension Diameter (Extended 
Leader) will actually do two 
dimensions. If you use this tool and click to 
place the dimension outside the element – 
you will dimension the element with an 
extended leader. You can also use this same 
tool and click to place dimension inside the 
element and the results will be an interior 
dimension.  See the examples below. 

 

Prompts: 

Dimension element > Select element to 
dimension (Tool will change depending 
on element type) 

Dimension Diameter { Extended Leader}  > Select location of dimension, 
Accept/Reset 

   
        DATA point placed outside element         DATA point placed inside element 
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DDiimmeennssiioonn  DDiiaammeetteerr   PPaarraall lleell   

Dimension Diameter Parallel will place the diameter dimension parallel to the 
element either in the horizontal or vertical. 

 
Prompts: 

Dimension element > Select element to dimension (Tool will change depending on 
element type) 

Dimension Diameter Parallel > Select location of dimension, Accept/Reset 
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DDiimmeennssiioonn  LLiinneeaarr  

Dimension Linear allows the user to place the 
dimension line in between to points. This 
command does not require you to select an 
element, so be accurate and select the exact point 
using AccuSnap or a Tentative Point. 

 

 

 

 

Select Multiple Elements  

Another new feature to V8.5 is that you can select 
multiple elements to dimension at one time. By 
stretching a line across the elements, each 
endpoint of the crossed line will be dimensioned. 
You can also select additional line by holding 
down the control key and starching the line across 
more elements. 
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LLiinneeaarr   SSiizzee  

Prompts: 

Dimension Linear Size > Select start of 
dimension Point #1 

Dimension Linear Size > Select dimension 
endpoint Point #2 

Dimension Linear Size > define length of 
extension line Point #3 
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LLiinneeaarr   SSttaacckkeedd  

 

Prompts: 

Dimension Location [Stacked} > Select start of 
dimension Point #1 

Dimension Location [Stacked} > Select 
dimension endpoint Point #2 

Dimension Location [Stacked} > define length 
of extension line Point #3 

Dimension Location [Stacked} > Select 
dimension endpoint Point #4 

Dimension Location [Stacked} > Select 
dimension endpoint Point #5 
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LLiinneeaarr   SSiinnggllee  

 

Prompts: 

Dimension Location > Select start of 
dimension Point #1 

Dimension Location > Select dimension 
endpoint Point #2 

Dimension Location > Define length of 
extension line Point #3 

Dimension Location > Select dimension 
endpoint Point #4 

Dimension Location > Select dimension 
endpoint Point #5 

 

 

 

 

 
 

 



� � � �� � � � � � �
� �� � � � � � � �� 	 
� � 
� 


� � � � 
� � �� �� 	 


40 
www.cadassist.com 

AAnngguullaarr  DDiimmeennssiioonnss  

AAnnggllee  SSiizzee  

 

Prompts: 

Dimension Angle Size > Select start of dimension 
Point #1 

Dimension Angle Size > Enter point on axis Point 
#2 

Dimension Angle Size > Select dimension 
endpoint Point #3 

Dimension Angle Size > Define length of 
extension line Point #4 

Dimension Angle Size > Select dimension 
endpoint Point #5 
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AAnnggllee  LLooccaatt iioonn  

Prompts: 

Dimension Angle Location > Select start of 
dimension Point #1 

Dimension Angle Location > Enter point on 
axis Point #2 

Dimension Angle Location > Select dimension 
endpoint Point #3 

Dimension Angle Location > Define length of 
extension line Point #4 

Dimension Angle Location > Select dimension 
endpoint Point #5 
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AAnnggllee  BBeettwweeeenn  ll iinneess  

 

Prompts: 

Dimension Angle Between Lines > Select 
first line Point #1 

Dimension Angle Between Lines > Select 
second line Point #2 

Dimension Angle Between Lines > Select 
location of dimension, Accept/Reset Point 
#3 
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AArrcc  SSiizzee  

Prompts: 

Dimension Arc Size > Select start of 
dimension 

Dimension Arc Size > Select dimension 
endpoint 

Dimension Arc Size > Define length of 
extension line 

Dimension Arc Size > Select dimension 
endpoint 
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AArrcc  SSttaacckkeedd  

Prompts: 

Dimension Arc Location > Select start of 
dimension 

Dimension Arc Location > Select dimension 
endpoint 

Dimension Arc Location > Define length of 
extension line 

Dimension Arc Location > Select dimension 
endpoint 
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DDiimmeennssiioonn  OOrrddiinnaatteess  

OOrrddiinnaattee  UUnnssttaacckkeedd  

Prompts: 

Dimension Ordinates > Select ordinate origin 
Point #1 

Dimension Ordinates > Select ordinate direction 
Point #2 

Dimension Ordinates > Select dimension endpoint 
Point #3 

Dimension Ordinates > Select dimension endpoint 
Point #4 

Dimension Ordinates > Select dimension endpoint 
Point #5 
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OOrrddiinnaattee  SSttaacckkeedd  

Prompts: 

Dimension Ordinates > Select ordinate origin 
Point #1 

Dimension Ordinates > Select ordinate direction 
Point #2 

Dimension Ordinates > Select dimension endpoint 
Point #3 

Dimension Ordinates > Select dimension endpoint 
Point #4 

Dimension Ordinates > Select dimension endpoint 
Point #5 
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OOrrddiinnaattee  FFrreeee  LLooccaatt iioonn  
Prompts: 

Dimension Ordinates > Select ordinate origin 
Point #1 

Dimension Ordinates > Select ordinate direction 
Point #2 

Dimension Ordinates > Select dimension endpoint 
Point #3 

Dimension Ordinates > Select dimension endpoint 
Point #4 

Dimension Ordinates > Select dimension endpoint 
Point #5 
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CChhaannggee  DDiimmeennssiioonn  

The Change Dimension command is used to 
change the dimension style of the selected 
dimension. Select the dimension style and click 
on the dimension to be changed. 

Prompts: 

Change Dimension > Identify element 

Change Dimension > Accept/Reject [select next input] 

 

 

 

RReeaassssoocciiaattee  
DDiimmeennssiioonn  

The Reassociate Dimension is used to 
associate the dimension back to the 
element. 

Prompts: 

Reassociate Dimension > Select 
Dimension 

Reassociate Dimension > Reassociated 1 of 1 selected dimensions, ACCEPT or 
REJECT changes 
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DDiimmeennssiioonn  AAuuddii tt   

 

 

 

 

 

A new utility - Dimension Audit is used to search the active 
model and report any problems with the dimensions. After 
selecting the Utilities -> Dimension Audit command the 
Dimension Audit tool box will appear. The tools control the 
appearance of the results of Dimension Audit. 

 

Key-In: DIMENSION AUDIT 

 

Let’s review each icon on the Tool Box. 

DDiimmeennssiioonn  AAuuddii tt   FFiinndd  

The First icon with the dimension and the green check mark is the Dimension Audit 
Find. This will run the Dimension Audit based on the toggles, which are the 
following icons. 
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FFiinndd  OOvveerrrr iiddddeenn  TTeexxtt   

With this toggle on, the 
Dimension audit will locate and 
dimension text that has been 
edited.  

If MicroStation locates problems, 
you will see the count of the problems in the tool box. Click the down arrow to view a 
report of the problem. 

 
To review the problem, click the Next Item button.  MicroStation will zoom in on the 
dimension and place a highlighted circle around the edited dimension text. 
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FFiinndd  DDrrooppppeedd  DDiimmeennssiioonnss  

Toggle ON the Find Dropped 
Dimensions to view any dimension 
that has been dropped. After toggling 
the icon on – click the first icon 
again the run the Dimension Audit. 

 

After running the Dimension Audit again you again click the Next button to review 
any dropped dimensions. MicroStation will again zoom in on the problem dimension 
and place a highlighted circle around the dimensions. 
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FFiinndd  NNoonn--AAssssoocciiaatt iivvee  
DDiimmeennssiioonnss  

Toggle ON the Find Non-Associative 
Dimensions to find dimensions that were 
place without snapping to elements or 
with the association lock off. 

 

Again run the Dimension Audit and click the Next button to review the Non-
associative Dimensions. 
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FFiinndd  LLoosstt   AAssssoocciiaatt iioonnss  

Toggle the Find Lost Associations 
ON and MicroStation will locate any 
dimensions placed and the element it 
was associated no longer exists. 

Click the Next button to view any 
problems. 
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MicroStation v8.5 has enhanced the Place Note command to include new settings to: 

·  Restore Style 

·  Text Rotation – Horizontal, Vertical, In-Line 

·  Annotation Scale 

·  Location – Automatic or Manual 

·  Leader Type – Line or Curve 

·  Start At – Terminator or Text 

·  In-line Leader Toggle – the segment of leader is aligned with the text. 
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Another new feature??? Not really Multi-line Styles have 
been around since MicroStation version. Before this release 
we were able to access the multi-line styles from the 
settings manager. Now the new improved Multi-Line Styles 
can be accessed from the Element -> Multi-line Styles 
dialog box. This box works very much like Text Styles and 
Dimension Styles. 

 

 

 
The definition of a Multi-Line can contain 16 components or as defined in the Multi-
line dialog box Profiles. We will now go through all the steps to create a new Multi-
line style name. 
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IImmppoorrtt   ttoo  AAcctt iivvee  DDGGNN  -->>  MMuull tt ii --LLiinnee  SSttyylleess  

If you have the multi-line per defined in your Settings -> Manage, you can import 
them into you active design.  

Open Settings -> Manage 

 
Select File -> Edit 

 
From the Edit V7 Settings – select  

File -> Import to Active DGN -> Multi-L ine Styles 
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There are enhancements to hatching and patterning tools in V8.5: 

Selecting patterning methods 

The Tool Settings window for hatching and patterning tools has an icon bar that is 
used to choose the method — element, flood, intersection, etc. 

Hole processing 

When hatching or patterning an element, you can control the manner in which the 
tool searches for holes. 

Interior shapes processing using the Flood method 

When hatching or patterning using the Flood method, you can set the tool to ignore 
interior shapes, locate interior shapes, or identify alternating interior shapes. 

Selecting pattern definitions 

The controls in the Tool Settings window for selecting a pattern definition are 
improved. 
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HHaattcchh  AArreeaa  

EElleemmeenntt   

The first icon on the Hatch Area tool 
settings box is Element. Use this command 
to hatch closed elements such as circles, 
blocks, polygons or complex shapes. 

 

Prompts: 

Hatch Area > Identify element 

Hatch Area > Accept @pattern intersection 
point 

 

 

Note: The first point can be anywhere on the element. The second point is important 
because it tell MicroStation where one of the hatch points will connect. Notice on my 
example I snapped to the corner of the element for the 2nd point. This made my hatch 
connect to the corner. 
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FFlloooodd  

The second icon on the Hatch Area tool 
settings box is Flood. This command has five 
new options for flooding elements: 

·  Ignore Interior Shapes 

·  Locate Interior Shapes 

·  Identify Alternating Interior Shapes 

·  Locate Interior Text - Toggle 

·  Dynamic Area Locate - Toggle 

Ignore Inter ior  Shapes 
Prompts: 

Hatch Area Enclosing Point > Enter data point 
inside area 

Hatch Area Enclosing Point > Accept/Reject 
(Ctrl+Data to select) 

 

 
1. Pick Point #1 inside the area to be hatched.  

2. The second point can be picked in where on the drawing area. 
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Locate Inter ior  Shapes  
Prompts: 

Hatch Area Enclosing Point > Enter data point 
inside area 

Hatch Area Enclosing Point > Accept/Reject 
(Ctrl+Data to select) 

 

 

 

 

 

 

 

 

 

 
1. Pick Point #1 inside the area to be hatched.  

2. The second point can be picked in where on the drawing area. 

 

Notice this time MicroStation did not hatch through the shapes inside the area. 
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Identify Alternating Inter ior  Shapes  
Prompts: 

Hatch Area Enclosing Point > Enter data point 
inside area 

Hatch Area Enclosing Point > Accept/Reject 
(Ctrl+Data to select) 

 

 

 

 

 

 

 

 

 

 

 
1. Pick Point #1 inside the area to be hatched.  

2. The second point can be picked in where on the drawing area. 

 

Notice this time MicroStation hatched ever other section. 
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Locate Inter ior  Text 
The Locate Interior Text is a toggle to 
identify text inside of the area. If the 
toggle is On MicroStation will not hatch 
through the text. If the toggle is Off 
MicroStation will ignore the text and 
hatch through it. You also have a setting 
to adjust the Text Margin. This toggle 
will work with any of the three flood 
methods previously discussed. 

 

 

 

 

 

 

 

 
Let’s look at these tow examples. In first on we have the Locate Interior Text On and 
the Associative Pattern lock On. MicroStation locates the text and places a shape 
around the text and then hatches the element.  

In the second example we have turned off the Associative Pattern Lock and 
MicroStation does not put a shape around the text. 
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MMooddii ffyy  PPaatt tteerrnn  

This is a new command in V8.5. The tool tip 
calls the command Modify Pattern, but 
when you select the command – the tool 
setting box calls the command Change 
Pattern, 

There are four toggles for changing the 
Pattern. 

·  Attributes 

·  Pattern Parameters 

·  Intersection Point 

·  Re-Flood 

AAtt tt rr iibbuutteess  

When you hatch elements, MicroStation uses the active attributes to place the hatch. 
Change Pattern command with the Attributes toggled On, will allow you to update the 
color, weight, line style and level of the hatch. 

PPaatt tteerrnn  PPaarraammeetteerrss  

The Pattern Parameters toggle will allow you to change the pattern to the active 
settings.  

Note: The settings are not on the tool settings so you will need to go back to either 
Hatch, Cross Hatch or Pattern to adjust the parameters. 

 

IInntteerrsseecctt iioonn  PPooiinntt  

Remember I told you that the 2nd point when patterning or hatching sets the 
intersection point. By toggling On Intersection Point, you can change the Intersection 
point. 

RRee--FFlloooodd  

The Re-Flood toggle allows you to flood the pattern again after something has been 
modified. 
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You can delete or purge empty and 
unused data resources from the open 
DGN file as well as deleted elements. 
 
 
 
 
 
 
 
The File ->Compress ->Options dialog box allows you to select from the list the 
types of resources for deletion: 
 

·  empty cell headers 
·  empty text elements 
·  text elements that contain only space characters 
·  unused shared cells 
·  unused line styles 
·  unused dimension styles 
·  unused text styles 
·  unused levels 
·  unused fonts 
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MicroStation V8.5 introduces a utility, 
Standards Checker, which enables you to check 
DGN files for compliance with pre-defined 
standards. 

The utility has the capability to check 
compliance with standards for usage of the 
following: 

·  levels 

·  dimension styles 

·  text styles 

·  line styles 
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MicroStation V8.5 includes several enhancements that improve the process for 
managing and attaching references. 

Enhancements to the References dialog box include:  

·  a nested references tree 
·  an information panel that displays reference settings 
·  the Copy/Fold Reference tool 
·  additional columns in the list box 
·  ability to edit slot numbers 
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One of the most significant enhancements in MicroStation V8.5 is support for 
generating output in PDF format. PDF (Portable Document Format) developed by 
Adobe, rapidly has become an industry standard format for electronic publishing. 


